Recent Security Update (KB 974571) May Cause OCS to Not Start

In case you missed it, as reporting by several blogs and the Microsoft Office Communications Server team, a recent O/S patch may cause your LCS 2005, OCS 2007, or OCS 2007 R2 servers to think they are an evaluation version which has expired, and the OCS services will not start (e.g. after a reboot).

Fortunately, uninstalling the patch fixes the problem. The issue is being investigated further.

You can read more details about this issue here: http://communicationsserverteam.com/archive/2009/10/14/632.aspx and here KB974571 Crypto-API Update may break Office Communications Server 2007 R2 installations.

More details on the specific patch in question be found here: MS09-056: Vulnerabilities in CryptoAPI could allow spoofing.

A fix has been released for this issue (on October 24, 2009).  It is available on the same link describing the issue (above) – see the “Resolution for the known issue” section where you can download the fix (OCSASNFix.exe).

Share and Enjoy:
  • Twitter
  • Digg
  • StumbleUpon
  • del.icio.us
  • Facebook
  • LinkedIn
  • MySpace
  • Reddit
  • Technorati

Leave a Reply

 

 

 

You can use these HTML tags

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>