OCS and .NET Framework 4.0 Issues

A quick update on the reported issues with installing OCS 2007 R2 on machines that have .NET 4.0.

In a nutshell, if you try to install any of the OCS 2007 R2 roles or Group Chat Server, on a server that has the .NET 4.0 Framework installed along side the .NET Framework 2.0 or .NET Framework 3.5 Service Pack 1 (SP1), you’ll get an error.

A Knowledge Base article was released this morning that provides more details and gives a workaround: You cannot install Office Communications Server 2007 R2, Unified Communications Managed API 2.0 Core Redist or Office Communications Server 2007, Unified Communications Managed API v1.0 Redist.

Share and Enjoy:
  • Twitter
  • Digg
  • StumbleUpon
  • del.icio.us
  • Facebook
  • LinkedIn
  • MySpace
  • Reddit
  • Technorati

1 comment to OCS and .NET Framework 4.0 Issues

Leave a Reply

 

 

 

You can use these HTML tags

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>